2009年10月01日

やっちまった・・・

メインPC、実はVistaから7に入れ替えると、
XPから共有フォルダにアクセスできないというトラブルを抱えていました
RCの時はメインにしか入れていなかったので、
7RCの不具合だと思っていたのですが、
RTMでメイン、サブ、D4の3台に入れたところ、
この不具合はメインのみで発生することが分かりました

メインのLANカード、オンボードだし・・・
つーわけで、マザーを買い換えました
で、このタイミングでDDR2マザーってありえなくね?と思ったので、
DDR3マザーを買うことに
すると、
必然的にメモリーだけでなく、
PhenomU940がDDR3の検証をしないまま早期出荷した商品であるため、
CPUも買い換える羽目に

ってことで、
CPU:PhenomU965
メモリ:多分CFD販売のえりくさー2GB×4枚(埃対策で放熱板ついてるモデル)
M/B:ASUS M4A79T Deluxe

こんだけ買い換えました


で、サブマシンでSB750がポートマルチに対応していることを確認していたので、
SiI3132のeSATAカードを外して、
オンボードのeSATAポート(1ポート)と、不足分は内蔵ポートから取ることに

で、起動ドライブはSeagate500GBの1プラッタモデルを二つ
SB750でRAID0を構成

面倒なのは起動時に全ポートのHDDをスキャンすることです
eSATAの2番目以降も全部、
起動ー>HDDチェックを順にやっていくので、時間がかかるかかる
だけど、全部のポートでRAIDBIOSから見えるので、
まぁいか、どうせ電源滅多に落とさないしと思っていたのですが、
思わぬところに落とし穴が・・・

なんと、ドライバが最初に落としてきたものはポートマルチに対応していませんでした

で、ASUSから最新っぽいのを落としてきたのですが、
今度はポートマルチに対応しているのが1ポート(多分、元々在るeSATAポート)のみ
Uポート目にポートマルチの玄蔵Xつなぐと、OS起動時にブルーバックでリブート・・・

ここに気づくまで、何度OS入れなおし・ドライバ入れなおし・HDDつなぎなおしをしたか・・・

つーわけで、現状ではUポート以上をPMに対応させることが出来ないため、
くろぞー2箱にHDD3台づつつないでいたのを、
1箱目にHDD4台、
あぶれたのはすべて内蔵しました

あ、ちなみに、SB750をRAIDモードにしていると、
SiI3132のカードをさしているとOS起動できません
つか、ブートマネージャーを読みにいけれていない様子
多分、他のSTAT/eSATAカードさしても、同じようなもんだと思われ

nVidiaだと、起動するけど、BIOSに入れなかった
ATIだと、起動しないけど、BIOSに入れなかった
どっちも中途半端だよね・・・
もっとも、nVidiaはAMDプラットフォームから逃げたし、
多分Intelプラットフォームからは追い出されそうだから、
もうすでに要らない子になるつつあるんですけどね^−^

ATI、ドライバさえがんばれば、
RAIDBIOSから正常に認識できているので、
何とかなりそう
まぁ、一般の人には、起動時のチェック時間を何とかして欲しいものだろうけど
posted by 煉 at 14:56| 大阪 ☀| Comment(0) | TrackBack(0) | PC | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。